示タブ内主な機能につきましては以下をご確認ください。
下記リボンUI(初期設定)の画像となります。
下記項目をクリックいただくことでご希望のタブをご確認いただけます。
表示
■表示
メイン画面の表示方法を選択するツールで、ドキュメントのレイアウトに加えペインやツールへのショートカット選択も含みます。
表示タブ内主な機能につきましては以下をご確認ください。
| 反時計回り: | 反時計回りに表示を回転します | |
| 時計回り: | 時計回りに表示を回転します | |
| ビューの回転リセット: | ビューの回転リセット。元に戻す。 | |
| 注意この機能は文書に変更を加えることなく、一時的にページを回転させます。 | ||
【ルーラー】
ルーラー: |
ドキュメントにおいてオブジェクトのサイズを確認 するために、水平及び垂直ルーラーを表示します。 |
【グリッド】
グリッド: |
正確なオブジェクトの配置のために、文章の背景にグリッドを 表示します。 |
【ガイド】
ガイド: |
注釈のようなオブジェクトを並べるためにガイドを表示します。 ガイドを作成するには、水平または垂直すーらーからドラッグし、ページ上の所望の位置にガイドをドロップします。 |
【細線】
| 細線: | 1ピクセルの太さですべての線を表示します。 |
【透明グリッド】
| 透明グリッド: | ページの背景色を無色にする代わりに、透明グリッドを表示します。 透明グリッドを使用すると、ページコンテンツ内の白い図形や画像を見ることができます。 |
【ページ測定情報を表示】
| ページ測定情報を表示: | 現在のページサイズとマウスカーソルの[X、Y]座標を 表示/非表示にします。 |
【スナップ】
| スナップ: |
オンオフが |
【ページ遷移】
ページ遷移: |
フルスクリーンモードでのページ遷移に変更します。 |
【自動スクロール】
自動スクロール: |
キーボードやマウスの操作をせずに自動的にページを スクロールします。 |
【ドキュメントの色を上書き】
ドキュメントの色を上書き: |
本オプションが有効になっている場合、 ドキュメントの色は [環境設定] > [アクセシビリティ] で指定された色の設定にしたがって表示されます。 |
【ダークページモード】
ダークページモード: |
ダークページモードを切り替えます。 このモードはドキュメントの色を上書きオプションが 有効になっている場合は機能しません。 |
コメント
■コメント
MSofficeで使われる「挿入」タブに似ています。
ドキュメントにコメントや図形などを挿入するオプションで、コメントをドキュメントのコンテンツに変換する、コメントをインポート・エクスポートする、コメントの要約を作成するなども含みます。
ートする、コメントの要約を作成するなども含みます。
テキスト
【テキスト】
タイプライター: |
吹き出し線がついたテキストボックス ドキュメントのどの部分に対するコメントなのか、 コメントが参照する部分を的確に表示 |
|
テキストボックス: |
テキストボックスとして、 ドキュメントにコメントを挿入 |
|
吹きだし: |
ドキュメントに、通常の文章としてテキストを挿入 |
メモ
【メモ】
付箋: |
付箋を張り付けるような形で、ドキュメントに挿入 | |
ファイル添付: |
ファイルを添付したい場所をクリックし、 ドキュメント内のクリックした位置にクリップの表示 |
|
サウンド: |
サウンドを添付するツール |
図形
【図形】
| ライン ツール |
矢印 ツール |
短形 ツール |
ポリライン ツール |
ポリゴン ツール |
雲形 ツール |
|
| 図形を[右クリック]にて下記へ変換が可能です | ||||||
| 測定値への変換 | 〇 | 〇 | 〇 | 〇 | 〇 | × |
| 線への変換 | 〇 | × | 〇 | 〇 | 〇 | 〇 |
| ポリラインへの変換 | 〇 | 〇 | 〇 | × | 〇 | 〇 |
| ポリゴンに変換 | × | 〇 | 〇 | 〇 | × | × |
図形選択時タブ表示が表示され[再読み込み]がグレーアウトしている場合があります。
| 元々水平であり垂直である為、元々水平垂直として認識されている オブジェクトに対しては選択状態にしても当該の機能はロックされます。 ※反転させたい場合※対象のオブジェクトを選択し [右クリック] > [ポリラインへの変換] |
|
| 5角形などの多角形の場合、頂点が均等とならないことからか水平垂直を 決める始点が認識出来ないことより当該機能がアンロックされます。 |
測定
【測定】
距離測定: |
2点間の距離を測定するツール | |
周囲測定: |
ページ上の図形の周囲を測定 | |
領域測定: |
オブジェクトの領域を測定するツール |
コメント管理
【コメント管理】
| コメントを要約: | 文書の全コメントを要約、様々な形式で出力可能 |
| インポート: | 様々な形式で出力可能 |
| エクスポート: | 様々な形式で出力可能 |
| 表示: | コメントを表示 |
| フラット化 : | 注釈を基本コンテンツ項目に変換 ※フラット化後保存をすると元へは戻せません。 |
| コメント: | コメントペインの表示/非表示 |
| コメントスタイルパレット: | コメントスタイルパレットの表示/非表示 |
【コメントを要約】
文書の全コメントを要約、様々な形式で出力可能です。
出力詳細につきましてはこちらをご確認ください。
【コメントをインポート・エクスポート】
■エクスポート
[コメントタブ]または[ホー厶] > [コメン卜を選択] をクリック。
エクスポートするコメントを選択、コメントは複数選択ができます。
[エクスポート] > [名前を付けて保存]
ファイル形式については、「XFDFファイル(.xfdf)」、「PDFファイル(.fdf)」からお選びいただけます。
■インポート
インポートするには、 [コメントタブ] > [インポート]をクリック。
「ファイルを開く」 画面が表示され、インポートする ファイルを選択し 「開く」 をクリック。
ファイル形式については、「XFDFファイル(.xfdf)」、「PDFファイル(.fdf)」をインポートが可能です。
フォーム
■フォーム
ドキュメントにラジオボタン、ドロップダウンメニュー、バーコードなどのアクション可能なフォームを組み込み、管理する機能です。
フォームにつきましてはこちらをご確認ください。
※補足※PDF-XChange Editor Plus PDF-XChange PRO のみご利用いただけます。
整理
■整理
ドキュメント全体やページ単位で操作するオプションで、ページの挿入・削除・サイズ変更、ウォーターマークや背景、フッタやベイツナンバリング(通し番号)などの挿入・編集を含みます。
挿入・削除
【挿入・削除】
| 複数の項目から挿入が可能です。 | ||
|
現在のドキュメントからページを削除します。 現在のドキュメントから空のページを削除します。 |
回転
【回転】
| 回転 | 向き: | 時計回りに90°回転 180°回転 反時計回りに90°回転 |
ドキュメントを開いた際回転をしてしまう際下記設定をご確認下さい。
PDF-XChange Editor内
[ファイル] > [設定] にて[ページ表示] > [規定ページレイアウト]
「ドキュメント設定を優先」にチェックを入れて[適用] > [保存]にてご確認ください。
改善がない場合、[ファイル] > [設定を管理] > [設定のリセット]にて
初期設定に戻した場合を確認ください。
設定をリセット後改善が無き場合は下記添付の上お問い合わせください。
「正常」「180℃」「90℃」の3ページの該当のPDFファイルのコピーを提供を
ご検討いただけますと幸いです。
(元ファイルの図面自体は消す・墨消しなどしていただき、回転方向認識用に
タイトル部分のみ残していただいたファイルでも問題御座いません。)
クロップ
【クロップ】
| クロップ: | ドキュメントにおいてオブジェクトのサイズを確認 するために、水平及び垂直ルーラーを表示します。 |
■ページの切り抜き
■クロップツール
■クロップしたコンテンツを削除
■余白に合わせて切り抜く
■ページの切り抜き
ページのクロップ画面が開きます。
右枠のサムネイル画像隅にあるポイントを左クリックしたままドラッグ、または
クロップマージンで数値を入力にて範囲を指定
※範囲指定の枠線か中央にマウスカーソルを合わせ
十字方向マーク状態になったら左クリックしたままドラッグで位置移動可能です。
サムネイルペイン上で対象ページを選択し
[右クリック] > [ページの切り抜き]をクリックでもページのクロップ画面を開けます。
■クロップツール
下記確認画面が表示されるので[クロップの短形をドラッグ]をクリック。
※「以降表示しない」にチェックを入れることで次回以降表示をスキップ出来ます。
ドキュメント上でマウスの左ボタンを押しながらドラッグで範囲を指定してください。
左ボタンを離した瞬間に前述の「ページのクロップ画面」が開きます。で再調整も可能です。
■余白に合わせて切り抜く
余白設定の異なるドキュメントをマージした際に見栄えを整える際などに使用してください。
【クロップ処理後について】
ページのクロップ画面のクロップマージンの設定にて
範囲外のコンテンツなどの削除設定の有無により結果が大きく異なります。
違いはコンテンツペインで確認いただくのが判り易いです。
[ホーム] > [コンテンツペイン]表示ボタンをクリック。
クロップ処理後のサムネイル表示とドキュメント表示の状態
コンテンツペインで確認した際の状態
■一切削除を設定しなかった場合
コンテンツペインを見ると複数のコンテンツが確認出来ます。
試しにテキストを選択したところドキュメント表示領域外に存在していることが確認出来ます。
■クロップしたコンテンツを削除
クリップ後の範囲外の領域を削除します。
コンテンツ数はドキュメント表示領域のみしかない状態が確認出来ます。
以上のことより
「削除を行なわなかった場合は範囲指定外の領域を非表示にしているだけ」となります。
単純に指定範囲のみ表示したいのであれば削除設定なしで問題ありませんが
指定範囲のみのページを作成したい場合は削除が必須となります。
リサイズ
【リサイズ】
| リサイズ: | 現在のドキュメントのページのサイズを変更します。 | |
| [ページのリサイズ]にてページサイズを均一に調整することが可能です。 | ||
余白
【余白】
| 余白: | アクティブなドキュメントのページの余白を設定します。 | |
| ページ範囲の設定を使用して、新しい余白を適用するページ範囲を指定します。 | ||
透かし
【透かし】
| 透かし: | 透かしの追加、削除、管理が行えます。 |
背景
【背景】
| 背景: | 背景の追加、削除、管理が行えます。 |
ヘッダとフッタ
【ヘッダとフッタ】
| ヘッダとフッタ: | ヘッダとフッタの追加、削除、管理が行えます。 |
ベイツナンバー
【ベイツナンバー】
ベイツナンバーはドキュメントを作成したりスキャンする際に、自動的に連続の通し番号を挿入していく機能です。
設定詳細につきましてはマニュアル
Ⅵ.ページ単位で編集・整理する:ベイツナンバー(通し番号)を挿入するをご確認ください。
【ページ番号】
サムネイルペイン、ページナビゲーションツールバーに表示されるページ番号/範囲の設定となります。ドキュメントページのページ番号がサムネイルペイン、ページナビゲーションツールバーに表示されるページ番号と一致しない場合を修正を行う機能です。
設定詳細につきましてはマニュアル
以下の手順に従って、この問題を解決してください:
1. [整理] > [ページ番号]にて「ページ番号」ダイアログボックスが開きます。
2.[新しい範囲を追加] > 「新しい範囲の追加」ダイアログボックスが表示されます。
3. 「新しい範囲の追加」と「ページ番号設定」ダイアログボックスで「OK」をクリックします。
4.[ファイルタブ] > [設定] > [ページ表示] > [論理ページ番号を使用する]を選択し 「適用」をクリックし、その後「OK」をクリックします。
※初期設定の場合空白になっています。
ページ番号は、メインドキュメントのページ番号と一致するようになります。
変換
■変換
ドキュメントのフォーマットを様々に変換するツールで、PDFからMS office(Word/Excel/PowerPoint)フォーマットへ、スキャナやOCRからドキュメントを作成する、既存の複数のファイルを統合するなどを含みます。
「ページをOCR」につきましてはPDF-XChangeEditor「既定」と
PDF-XChange Editor Plus、PDF-XChange PRO「強化」と使用可能な機能が異なります。
※PDF-XChange Editor Plus、PDF-XChange PRは「既定」「強化」どちらもご利用いただけます。
| PDF-XChange Editor 「既定」 |
PDF-XChange Editor Plus PDF-XChange PRO 「強化」(ファインリーダー) |
認識オプション 「強化」(PDF-XChange Editor Plus/PDF-XChange PRO)
【認識オプション】
強化のみ「画像内のテキストを無視」をご利用いただけます。
| ▢画像内のテキストを無視 |
出力オプション 「強化」(PDF-XChange Editor Plus/PDF-XChange PRO)
【出力オプション】
強化(ファインリーダー)のみ出力オプションにて下記選択が可能です。
他のOCR機能設定につきましてはこちらをご確認ください。